Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) . входные данные входная строка содержит два вещественных числа a и b , разделённых пробелом. гарантируется, что a < b . выходные данные нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части.

tagirrulit tagirrulit    3   20.08.2019 18:40    26

Ответы
Дмитрий1425 Дмитрий1425  05.10.2020 07:48
Program helpglupshkolnikam;
uses crt;
var a, b: real; i: integer;
begin  
randomize;  
readln(a,b);  
for i:= 1 to 5 do    
write(' ',(Random()*(b-a)+a):0:3, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика