tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вводит два числа a и n вычисляет a^n. програмный код. не через "power". заранее
skymiss
2 08.07.2019 14:50
1
Ответы
Марина3611
16.09.2020 17:16
Function Pow(a : Integer; b : Integer) : Integer;
Begin
If b=0 then Pow:=1 else Pow:=a*Pow(a,b-1);
End;
Var A,N : Integer;
Begin
Readln(A,N);
Writeln(Pow(A,N));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karakatitsa1
19.06.2019 10:20
Целое, состоящие из частей,взаимосвязанных между собой,называется варианты ответов а)понятием б)объектом в)предметом г)системой...
Даркфреш
19.06.2019 10:20
2вариант.1)перевести числа в десятичную систему счисления: а)1001101,11111 2...
D3MON1
19.06.2019 10:20
Даны координаты двух точек a(x1,y2) и b(x2,y2) в прямоугольной системе координат.какая из этих двух точек находится дальше от начала координат?...
Andrey26022002
25.01.2020 16:30
Внебольшом городке живут пятеро друзей.иванов ,петров,сидоров,гришин и алексеев.професии у них разные .один из них плотника....
135670ш8ге5
25.01.2020 16:29
Активная ячейка - это ячейка: выберите один ответ. 3. формула в которой содержатся ссылки на содержимое зависимой ячейки; 1. для записи команд; 2. содержащая формулу, включающую...
juliagolub2015
25.01.2020 16:10
Алгоритмпокраскидосокзабора (рис. 59): начало.покрасить доски, увеличиваяна 1.если количество покрашенныхдосок меньше 5, то покрасить сле-дующую доску.конец.рис. 59. алгоритм...
M8ilen
17.01.2021 18:37
Как изменить схему в программе Word...
kdjdn25
17.01.2021 18:38
Основные понятия алгебры логики. Логические значения, операции и выражения?...
37к6
17.01.2021 18:38
1)Какая функция в питоне,возращает целое число в заданном диапозоне2)Какая функция ,возрашяет время в секундах с начала епохи...
ivanapushkin10
29.04.2021 17:12
Яку послідовність дій потрібно виконати, щоб засобами табличного процесора обчислити середній бал учня чи учениці за семестр?...
Популярные вопросы
1. поезд находится в пути 3 часа. за первый час он всего пути, а за второй...
3
Какие члены предложения распространяют грамматическую основу?...
2
Определите, какая из дробей 7\8 или 8\9 ближе к единице?...
3
Фонетический разбор слов сынып,мектеп...
1
Раскрыть скобки 1. we hardly (toleave) town, when it (to begin) to rain...
2
Сделать цепочку превращений znco3-zncl2-zn(oh)2-znso4...
1
Арифметическая прогрессия задана условиями = −3,1, = + 0.9 найдите сумму...
1
На опалённой , спрятались в траве скрипач зелёный. он сидит и на зелёной...
2
Сколько рулонов обоев нужно купить, чтобы оклеить стены комнаты, если:...
3
Встоловой в первом зале 18 одинаковых столов, а во втором зале 12 таких...
2
Begin
If b=0 then Pow:=1 else Pow:=a*Pow(a,b-1);
End;
Var A,N : Integer;
Begin
Readln(A,N);
Writeln(Pow(A,N));
end.