Напишите программу, которая вводила бы с клавиатуры 10 вещественных чисел и вычисляла бы их среднее арифметическое в pascal

kbbekvwo kbbekvwo    1   02.06.2019 21:40    0

Ответы
Stebnevaalina346 Stebnevaalina346  03.07.2020 13:21
Program Lemonly;
const
  n=10;
var
  table: array [1..n] of real;
  i: integer;
  sum,arifm: real;
begin
  randomize;
  sum:=0;
  writeln ('Введите ', n, ' чисел:');
 for i:= 1 to n do
    begin
    readln(table[i]);
    sum:=sum+table[i];
    end;
  writeln();
  arifm:=sum/n;
  writeln ('Cреднее арифметическое введённых чисел равно ',arifm:8:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика