tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая в последовательности чисел определяет минимальное число.
uliatuchakrom9
2 19.07.2019 01:50
1
Ответы
Valya1873
13.08.2020 19:32
Uses crt;
var a: array[1..10000] of Integer;
n, i, min: Integer;
Begin
readln(n);
for i := 1 to n do read(a[i]);
min := a[1];
for i := 2 to n do
if a[i] < min then min := a[i];
writeln(min);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikulka1488
12.07.2019 12:40
Преобразуйте двоичное число 1110100 в восьмеричное, двоичное число 1101011 в десятичное, двоичное 1010100111001001 в шестгадцатеричное, восьмеричное 706 вдвоичное, восьмеричное...
lalalypsik
19.06.2019 10:16
По программированию. можно на любом языке. тем временем рик продолжал вспоминать разные моменты из своего ему пришла в голову , которую он встретил несколько лет назад. дано...
stas7454
19.06.2019 10:11
Перемещаясь из одного каталога в другой, пользователь последовательно посетил каталоги сенсации, открытия, наука, с: \, насекомые, виды. при каждом перемещении пользователь либо...
arti52
19.06.2019 10:08
По программированию. можно на любом языке.строка называется палиндромом, если читается одинаково слева-направо и справа-налево. например, строка 4554 является палиндромом. будем...
vladkoblov02
19.06.2019 11:50
Что занимает центральное место в прикладной информатике...
star5647
28.03.2019 11:40
Какой объём имеет 3.5 дюймовый диск? какая клавиша на клавиатуре называвется клавишей ввода?...
НуриманН
28.03.2019 11:30
Сгупировать слова например: ромшка , колокольчик , одуванчик- это цветы! также 1. солнце, воздух,ветер,почва. 2.автомобиль , самолёт, стул, стол. 3.человек, звери, рыбы , птицы...
ppaulineppauline
23.04.2020 11:12
1.В одной из кодировок каждый символ кодируется 8 битами. Вова написал текст (в нём нет лишних пробелов): «Белка, сурок, слон, медведь, газель, ягуар, крокодил, аллигатор – дикие...
kirya451
29.05.2019 00:00
Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего...
foxheb57
29.05.2019 00:00
А) 1/512 часть гигабайта, сколько будет байт? б) 8775 байт, сколько это кбайт и мбайт? в) в книге 180 страниц, на каждой странице 50 строк по 80 символов в строке, книга написана...
Популярные вопросы
Встепи вечереет .но не спит колышется серебристый...
3
Из скольких государств состоится европа...
2
Вкаком слове верно выделена буква, обозначающая ударный гласный звук: 1)мусоропровод...
2
Запиши выражение и вычислите его значение.из числа760вычесть частное число...
1
7целых три шестнадцатых + 0,5 сколько получится...
1
Сочинение на тему какую книгу я прочитал летом 5 класс...
1
Вставьте пропущенные слова, завершив предложения. 1) my name is jim friend...
1
Привидите дроби к наименьшему общему знаменателю 1) 7/12 и 5/8,нок(12 ,8)=...
3
Выражение: 1) -5.2a*(-4.25b) 2) 9k+8p-25k-p 3) a-(18+a)+(-a-30) 4) -5(4a-2c)-4(a-3c)...
1
Найди значение выражений: 9,4 *а - b : 8,08 при а = 8,25 и b = 614,08...
1
var a: array[1..10000] of Integer;
n, i, min: Integer;
Begin
readln(n);
for i := 1 to n do read(a[i]);
min := a[1];
for i := 2 to n do
if a[i] < min then min := a[i];
writeln(min);
End.