tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу , которая
Напишите программу , которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл
mahachkala1
1 23.09.2019 05:40
1
Ответы
Nikki21
08.10.2020 11:34
Program primer;
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dashylik228
11.09.2021 23:56
Укажите, как называют информацию, с которой работает компьютер...
thiiagooBR
12.09.2021 00:03
Известно, что исполнитель Кузнечик в системе Кумир выполнил программу, в которой 8 команд вперед 2, а команд назад 5 в два раза меньше. Запишите с маленькой буквы...
Bessihatanuamailru
12.09.2021 00:04
Укажите, в рамках какой науки информация рассматривается как содержание управляющих сигналов от мозга к мышечным тканям:...
EvaPark2013
09.04.2020 13:24
Запиши программу на языке Паскаль для: y=⎧⎩⎨⎪⎪0,еслиx≤0x, если01. (y:3:0)Запусти программу и введи значение От...
БезликийNoName
09.04.2020 13:24
Что может рассматриваться в качестве фрагмента текста...
Зоромдед
31.05.2020 23:17
Сделать псевдокод, flow-форму по данному коду й столбец: ); if b[i] -Maxint then writeln(b[i]) else writeln( Отсутствует! ); end; end....
Ипак44
01.06.2020 22:59
1) Пусть х=1, у=3. Что напечатается при выполнении следующего оператора? Это с++ А) 2; Б) ничего; С) х= 2) Узнайте, верное ли утверждение: нет смысла ровнять два показателя,...
5655к
07.05.2020 08:28
Пять процентов неизвестного числа равны 100. Найдите это число.Скажите...
ilona122
07.05.2020 08:28
По трубе диаметром 400 мм движется жидкость со средней скоростью 5 м/с. Труба сузилась до 250 мм. Какая средняя скорость жидкости в месте сужения Экзамен!...
Викарайс
07.05.2020 08:28
Длина сада 48 метров,его ширина составляет шестую часть длины.третью часть занимает персики,а остальную площадь отвели под виноград.Какую площадь сада отвели под виноград?...
Популярные вопросы
Урок 47 в тренажëре по чистописанию 3 класс текст шоколад...
2
Поставьте дефис и кавычки там, где это необходимо: Начинается Волга...
1
Определить разряд и функцию сочинительных союзов в предложенном...
2
Дать характеристику следующим реакциям 1. СН4 =t С + Н2 2. NO +...
2
Краткая биография Лермонтова ...
1
ТЕМА: преобразование рациональных выражений РЕШИТЕ УРАВНЕНИЕ И...
3
Заполните таблицу об изменениях в скотоводческом и земледельческом...
1
86 бет. Оқылым. Өлеңді мəнерлеп оқыңыз. (Выразительно прочитайте...
2
Укажите ряд, в котором представлены только знаменательные наречия....
3
Под ногами шуршат желтые, мертвые листья, покрывающие густым слоем...
1
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.