Напишите программу которая в массиве из 10 целых чисел определит кол-во четных чисел, кратных 5. (Паскаль)

93angela93 93angela93    3   12.12.2020 08:42    1

Ответы
lavlln lavlln  11.01.2021 08:42

var a:array[1..10] of integer;

i, c: integer;

begin

for i := 1 to 10 do read(a[i]);

c := 0;

for i := 1 to 10 do

   if a[i] mod 10 = 0 then c := c + 1;

writeln(c)

end.

Объяснение:

Чётные числа, кратные 5 - это числа, которые делятся на 10, поэтому проверяем делимость на 10.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика