tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая
Напишите программу,которая умножает два числа,не используя операцию умножения (на языке с++)
ВанюткаВано
3 24.07.2019 18:10
2
Ответы
Шоколадикус
24.09.2020 07:33
#include <iostream>
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ponomareva1947
25.04.2020 14:46
решить задачу по языку с++ задача, при ее запуске Заказ пицы: Состав пиццы: 1. Колбасу 2. Сыр 3. На тонком тесте Добавить помидоры? Да Нет Добавить Сыр? Да Нет Добавить Ананас?...
katy0987
25.04.2020 14:46
1. Массив А вводится с клавиатуры. Найти произведение его элементов. Размер произвольный. 2. Найти произведение четных эл-ов в массиве, заданном датчиком случайных чисел ....
kattun
25.04.2020 14:44
Найти минимальный элемент среди положительных элементов исходного массива.Записать в виде блок-схемы....
valiullina12601
25.04.2020 14:44
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки символов; если она чётна, то в середину цепочки...
ddasha681
25.04.2020 14:43
Начальные условия для исполнителя Водолей представлены на рисунке: Какое минимальное количество действий необходимо выполнить, чтобы отмерить 3 литра воды...
anuaribragimov1
25.04.2020 13:42
Як виконується наведений фрагмент алгоритму з Скретч? ...
Максим2311111
25.04.2020 16:29
Y=(x^2-4)+0,25x-2 x0=0,1 xk=3 h=0,58 в...
GremMaster
25.04.2020 16:28
Напишите программу, которая выводит любую фразу n раз с оператора While (n ввести с клавиатуры). Программу напишите в Паскале (у кого, нет, в Word), скопируйте в буфер обмена...
Gdyfyttyffhfry
25.04.2020 16:28
Сколько раз выполнится цикл в фрагменте программы? a:=1; b:=4; while a+b 10 do begin a:=a+1; b:=b+2; end;...
pumferplay
25.04.2020 16:26
Выделите строки программы, которые приведут к сообщению об ошибке.Program test2;Var x1, x2: real; a1, a2: integer; s1, s2:string;Begin[ a1:=abs (5); ][ x1:=sqr (-16); ][ a2:=sqrt...
Популярные вопросы
3 квадратный виток со стороной 20 см расположен так, что вектор магнитной...
3
Краткий анализ стихотворения гамлет борис пастернак краткий анализ стихотворения...
1
Почему представители всех сословий объединились в борьбе за реформы?...
3
Найти уравнения двух перпендикуляров к прямой y = 5x + 1 , восстановленных...
3
Доберіть синонім до архаїзмів: возсіяти...
3
Определить массу аммиака, необходимого для получения азотной кислоты с концентрацией...
1
Сполным решение и переводом в си и дано ...
3
Переведите текст с 1 на 3 лицо hi jane! i know you are coming to moscow,...
1
По дисциплине: «электропривод и электроавтоматика» 1. дайте определение...
1
По дисциплине электропривод 16. назовите азначение магнитного пускателя,...
2
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;
return 0;
}