tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя оператор for.
minakim28mina
2 22.05.2020 11:19
2
Ответы
jessyss
15.10.2020 05:43
begin var sum := 0; for var i := 100 to 200 do if i mod 8 = 0 then sum += i; write(sum) end.
Пример работы:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
qwaszxpolkmn129
19.02.2021 13:37
НЕ ПОНИМАЮ КАК СДЕЛАТЬ ИНФУ...
aminayahydinap00uha
19.02.2021 13:37
dpi означает:1)делайте пиксельное изображение2)количество точек на дюйм3)расширение графического файла4)алгоритм сжатия графического файла...
nynsikram
19.02.2021 13:35
Дана таблица. Запиши ответ. Название модуля Пропускная модулей памяти PC2−7200 Гбит/с...
ecpert
19.02.2021 13:34
Питання №1 ? Які умовні оператори використовують в розгалуженнях?if та for…inвідсутня правильна відповідьif та if...elseif...else та for…inПитання №2 ? Що буде надруковане...
ddhfh
19.02.2021 13:34
Как понять значение скоростей роботов...
Yanchic02
19.02.2021 13:34
Задание 1. Нахождение площади круга по формуле S = pi · r2 или длина круга L = 2 · pi · r. Для получения числового результата площади и длины окружности необходимо...
ЧерепашкаВася
20.05.2020 15:58
ответьте на во Смешиванием каких цветов создается изображение на экране монитора или телевизора?...
Kot7476
20.05.2020 15:58
Сделать творческую яркую памятку по любому из следующих разделов: Самопрезентация в Сети Кодекс этичного поведения Знакомства в Интернете Противодействие агрессии...
хааа2
30.11.2020 11:35
өтіннм көмектесііп жіберіңіздерш көмектесіңіздерщі мен сіздерге тіркелем...
лика487
30.11.2020 11:28
Название квалификаций интеликтуальных систем...
Популярные вопросы
На 100 км 2,5 литров, сколько литров уйдёт на 60 км? ,...
2
Докажите,что диагонали параллелограмма делят его на 4 равных треугольника....
1
Укажите наименьшее из чисел: 0.3; 3/8; 1/3; 3/7...
3
Сопротивление константанового провода 2.5 ом,площадь поперечного...
2
Определите область значение х, при котором функция: y= -x^2-6х-9...
3
Решить уравнение! заранее большое: ) 2х+28,2=156,8...
2
Какой тип текста? золотой дождь. всё лето листья подставляли солнцу...
1
Магазин протягом трьох днів продавав завезену картоплю. першого...
2
Написать сочинение на тему : чему я научился на уроках языка в...
3
Что означает человек тверже камня,нежнее цветка?...
1
Пример работы: