Напишите программу которая суммирует наибольшее и наименьшее из 3-х чисел

Kirakler2000 Kirakler2000    1   11.03.2021 20:06    0

Ответы
Rav1112 Rav1112  10.04.2021 20:08

var a,b,c,min,max:integer;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Введите c: '); readln(c);

   min := a;

   max := a;

   if b < min then min:=b;

   if b > max then max:=b;

   if c < min then min:=c;

   if c > max then max:=c;

   write('Сумма минимального и максимального чисел равна: ', min+max);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика