Напишите программу, которая спрашивает у пользователя, на сколько мест он хочет забронировать стол в ресторане. Если введенное число больше 8, выведите пользователю сообщение о том, что он должен подождать. В противном случае сообщите, что стол готов.
На Python:
n = int(input('Стол на сколько мест вы хотите забронировать? '))
if n > 8:
print('Вы должны подождать')
else:
print('Стол готов')
на Pascal
var a:integer;
begin
writeln('на сколько мест вы хотите забронировать стол в ресторане');
readln(a);
if a>8 then writeln ('вы должны подождать') else writeln('стол готов')
end.