tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу , которая
Напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости от ответа выводит правильно он ответил или нет
RADIUM24
1 11.06.2019 04:40
0
Ответы
gobon1337
09.07.2020 09:21
На паскале:
a: integer
begin
writeln("2*2=");
readln(a);
if a = 4 then writeln("Yes")
else writeln("No");
end.
На питоне:
a = int(input("2*2="))
if a == 4:
print('yes')
else:
print('no')
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Дашундель
27.11.2020 09:49
Что-то надо сделать,и еще,таблица истинности,please!...
26Violetta26
25.11.2021 18:59
PACKAL.ABC Вычислить значения многочлена 2a^5-2a^2-1.7a+12 для a=0,1,5,3,4,5,….10.5....
Naymchim
25.11.2021 19:00
1. Автомат получает на вход трёхзначное число. По этому числу строится новое число по следующим правилам. 1. Складываются первая и вторая, а также вторая и третья цифры исходного...
xayalaamirova2
25.11.2021 19:00
1) написать программу, которая по введённому году будет определять высокосный он или нет. 2) Создать программу квест, в которой в зависимости от выбора игрока будут использованы...
elenaway2002
22.05.2020 17:22
С РЕШЕНИЕ ТЕСТА Желательно с подробными ответами...
pro55555
24.02.2021 16:16
A) основные требования к соревнованию движения роботов по линии...
орп21
15.11.2020 14:16
Створити функцію, яка визначає кількість цифр натурального числа, не менших від Q. Ввести послідовність із W натуральних чисел і вивести до листбокс2 ті числа, де таких цифр...
kadochkina061
15.05.2020 11:52
Сталева куля об ємом 4дм3 занурена у нафту . Визначити архімедову силу, що діє на кулю . p нафты = 800 кг/м3...
Colnkor
15.05.2020 11:52
Надо решить задачу из прикреплённой фотки она связана с дорожным движением, задача номер 3...
LLlABEPМА
15.05.2020 11:52
Точка А (-2;0) і В (х;5) симетричні відносно осі абсцис. Знайдіть точку х і у . Полное решение...
Популярные вопросы
4. Рассчитайте сопротивление медного провода, длина которого равна 45...
2
Выполните морфологичесуий разбор выделенных числительных ( обоих) ( одному)...
1
Если в клетчатом квадрате 5х5 закрасить «крест» из клеток, соединяющих...
2
Скласти речення в яких відобразити чергування звуків із словами тривога,...
3
Твір роздум які житеві істини зрозумів прозрівши Петро попельський...
2
Мне ОЧЕНЬ нужно! Всё на рисунке! Напишите решение и ответ! Это очень сложная...
2
Твір роздум на тему «Актуальність п‘єси Шекспіра Ромео та Джульєьта у...
1
В уривку поеми ... Тополі по волі стоять собі , мов сторожа , розмовляють...
3
Користуючись таблицею Розчинність кислот, основ, солей у воді , виберіть...
2
Read the meanings. match with a world from exercise 1. Write the word...
3
a: integer
begin
writeln("2*2=");
readln(a);
if a = 4 then writeln("Yes")
else writeln("No");
end.
На питоне:
a = int(input("2*2="))
if a == 4:
print('yes')
else:
print('no')