Напишите программу, которая создает текстовый файл и вносит в него вашу любимую цитату (строку текста) десять раз.

лера21091 лера21091    1   31.07.2019 01:20    1

Ответы
Torior Torior  28.09.2020 10:48
//PascalABC.NET 3.1
begin
  WriteAllText('название файла.txt', ('любимая цитата' + NewLine) * 10); 
end.
//

или так на обычном паскале

var i: integer;
begin
  assign(output, 'название файла.txt');
  rewrite(output);
  for i := 1 to 10 do writeln('любимая цитата');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика