tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая следующий образ экрана. (использование вложенных циклов обязательно) образ:
zilola3
3 14.08.2019 17:50
2
Ответы
rogaoksi
04.10.2020 19:18
Var n,i,j:integer;
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
begin
for j:=1 to n do write('*');
writeln;
for j:=1 to n do write('+');
writeln;
end;
end.
Пример:
n (четное) = 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mozg1237384
19.02.2020 00:29
Составить программу на Pascal, определяющая, является ли введенное число положительным. Также учесть во с нулем ...
vikakotova3
19.02.2020 00:28
я в пятом классе и у меня нет возможности работать с компьютером по возможности вас сделать это...
niklysov2015
19.02.2020 00:28
Нарисовать блок-схему “Алгоритм решения линейного уравнения”....
nady2111
07.05.2019 11:13
Написать информацию классификация case технологий по ориентации на этапы жизненного цикла...
рита461
07.05.2019 11:11
Объем сообщения равен 11 кбайт сообщение содержит 22528 символов какова мощность алфавита...
08760000
07.05.2019 11:03
1.дан массив f[10] заполненный по формуле в файле a.txt, определить сумму его чётных элементов и вывести ее в выходной файл b.txt 2.постройте таблицу табулирования данных...
Александра24х4
07.05.2019 10:58
Цепочка из трёх бусин, помеченных латинскими буквами, формируется по следующему правилу: − в середине цепочки стоит одна из бусин a, d, f; − на первом месте − одна из...
Kotic777
26.07.2019 18:00
Кформатированию текста слайда не относится а. форматирование шрифта (гарнитура, начертание, размер, эффекты, цвет) б. преобразование текста в маркированный или нумерованный...
liza1439
26.07.2019 18:00
Чем отличается библиотека от интернета...
markis4
07.04.2021 08:17
Какой режим работы используется в терминале оплаты?...
Популярные вопросы
Сообщение о дисциплине в работах (медик)...
2
Чому прометей ,знаючи про неминучість кари ,приносить себе в жертву?...
2
Найти определитель матрицы 1) разложив его по элементам 4 строки 2)...
2
Спишите предложения, расставляя недостающие знаки препинания.объясните,...
3
Мектепте ,үйде қолғабыс ету дегенді қалай түсінесің? ...
3
Что лишнее в логической цепочке: зевс, марс, гелиос, афина, аполлон,...
3
Мәтін мазмұны тұрады пікіріңді төрт сөйлемді жаз - 10 тапсырма...
3
Почему радиаторы охлаждения электронных приборов окрашивают в темные...
1
Вычислите массовую долю хлорида натрия в многокомпонентном растворе,...
3
Перпендикуляр, опущенный из вершины прямоугольника делит его диагональ...
3
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
begin
for j:=1 to n do write('*');
writeln;
for j:=1 to n do write('+');
writeln;
end;
end.
Пример:
n (четное) = 6