Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/ч).Программа должна определять, превысил ли водитель скорость и если да, то на сколько. Программу написать на языке phyton 3


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на

Sodomovap Sodomovap    3   19.04.2021 17:12    14

Ответы
HelpmeAnna1 HelpmeAnna1  19.05.2021 18:14

def main(True):

   autospeed = int(input("Скорость автомобиля >>>"))

   maxspeed = int(input("Максимально допустимая скорость >>>"))

   

   i = maxspeed - autospeed

   if i < 0:

       print("Yes")

       print(i)

   elif i > 0:

       print("NO")    

       print(i)

Объяснение:


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика