tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая считывает два целых числа с клавиатуры. выводит сумму, произведение и среднее арифметическое значение этих двух чисел.
Kuznetsova8903
2 22.07.2019 14:50
0
Ответы
Алинка1984
25.08.2020 12:27
Var a,b : Real;
Begin
Readln(a,b);
Writeln('Сумма: ',a+b);
Writeln('Произведение: ',a*b);
Writeln('Ср.арифм: ',(a+b)/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missiskitten
16.04.2020 18:59
Написать программу по нахождению площадей фигур...
максим1691
17.09.2019 18:01
Решите в ! найти сумму цифр целого числа больших 7 класс...
redridinghood1
17.09.2019 18:01
Вявляется ли число палиндромом с !...
Мокааа585
17.09.2019 18:10
В! сколько раз данная цифра встречается в данном числе решить с repeat. 7 класс...
tipichnayapanda
17.09.2019 18:10
Написать прогу на паскале: написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры)....
Collan
17.09.2019 18:10
Даны два числа. если оба числа положительные, то найти их сумму, иначе вывести сообщение «условие не выполняется»....
КоШкА2016
19.10.2020 09:48
Составить таблицу истинности...
MATEMATIK12345678
19.10.2020 09:26
Определите истинные высказывания о функциях процессора. № Высказывание И 1 Считывает данные из оперативной памяти или из устройств ввода/вывода 2 Хранит данные в оперативной памяти...
умница603
12.09.2019 05:00
Дан целочисленный массив из 40 элементов элементы массива могут принимать целые значения от 1 до 10000 включительно. опишите на естественном или на одном из языков программирования...
steamenigasteam
12.09.2019 05:00
Запишите элементы действия применённые в форматирование а1-а7 и е2-е7,с7-е7...
Популярные вопросы
Яхочу знайти твир невелыкый на тему святый мыколай...
3
Фонетический разбор слова часы церкви подъезд лягушка...
3
Укаких членистоногих имеется внекишечное пищеварение? как оно осуществляется?...
3
Выбери.какой суффикс(ек или ик) нужно добавить.чтобы получилось слово с уменьшительно-ласкатерным...
3
Справедливо ли утверждение, что музыка гайдна - это музыка радости и досуга ?...
2
5-9 5а написать черты характера герасима из муму -только исползовать цитаты характера:...
2
Кому относятся лягушка к насекомым?...
2
Биологическую природу человека отображает потребность: 1.иметь потомство 2.в уважение...
1
1.что не входит в полномочия совета федерации? 1) назначение выборов президента...
3
2)каковы особенности природы и хозяйства эфиопии? 3)какие меры принимают страны...
3
Begin
Readln(a,b);
Writeln('Сумма: ',a+b);
Writeln('Произведение: ',a*b);
Writeln('Ср.арифм: ',(a+b)/2);
end.