tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая считает
Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (паскаль)
pya98
2 26.08.2019 05:30
0
Ответы
ksyusa41
05.10.2020 20:23
Program n1;
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rodionmihailof
15.05.2020 15:37
Заполните схему Программное обеспечение...
МияV
15.05.2020 15:37
1. Как вы понимаете значение понятия «дизайн-документ»? 2. С какой целью оформляют дизайн-документ к игре? 3. Приведите пункты, входящие в структуру дизайн-документа. 4....
marinaozerova3
05.07.2019 08:00
Ккаким устройствам(ввода, вывода) относятся такие элементы системного блока: монитор, клавиатура, мышь, принтер,сканер,динамика,веб-камера, факс,микрофон,модем,проектор,интерактивная...
Хурем
25.08.2019 17:50
Установите соответствие между данными и их типом: 1)boolean a)7.1 2)real б)6 3)integer в)true...
JanaKay
06.08.2019 01:20
Для чего нужно несколько моделей одного и того же объекта?...
maximkolosov66
06.08.2019 01:20
Рассуждай логически: 5_6+6+*-45=1900...
Виктория6789045
06.08.2019 01:20
Вкорзине лежали белые и чёрные шары.среди них 6 чёрных.сообщение о том,что из корзины достали белый шар несёт 4 бита информации.сколько всего в корзине шаров?...
Lila08564
06.08.2019 01:10
Составьте программу выводящую на экран числа от 5 до 15...
Fvbygbb
06.08.2019 01:10
Известно, что в коробке с цветными карандашами лежат 16 синих карандашей, 8 – желтых, по 4 зеленых и белых карандаша. какое количество информации несет сообщение о том,...
nikim05
10.04.2021 20:30
Всем олдам привет! Нашла свой старый лелефон, но забыла как выглядит кнопка включения и как его включить! :( Как включить телефон LG k970 может кто подскажет? ...
Популярные вопросы
Напишите предложения со словом наоборот . грамматно!...
3
Предпосылки и повод гражданской войны в сша...
1
Рассказ о памятнике природы в городе иваново...
1
Найдите неизвестный член пропорции 9: 3=y: 0,5...
2
Подобрать цитаты в которых выражается авторское положение в рассказе...
3
Задали написать про в эпоху средневековья, !...
2
Как правильно the very last или the very latest in fashion...
1
Решите систему уравнений методом сложения 0,7х+1,4=2,8; 0,1х-0,2х=-0,6...
2
Предложени: там было много друзей. было по будет was или were?...
1
5предложений со сложносокращенными словами. в скобках расшифровать аббревиатуры...
2
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.