Напишите программу которая считает сумму чисел от 1 до 15 с операторов For, While и repeat

zeinebde zeinebde    2   19.03.2020 21:26    2

Ответы
helpmeplease24 helpmeplease24  12.10.2020 01:28

program ot1_15_3cikla;

var

i,s:Integer;

begin

//for

s:=0;

for i:=1 to 15 do

s:=s+i;

writeln(s,' for');

//while

i:=1;

s:=0;

while i<16 do

begin

s:=s+i;

i:=i+1;

end;

writeln(s,' while');

//repeat

i:=1;

s:=0;

repeat

s:=s+i;

i:=i+1;

until i>15;

writeln(s,' repeat');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы