Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. программа должна подсчитать, сколько значений было введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.

ksenia87109r675 ksenia87109r675    2   20.05.2019 16:00    11

Ответы
ПомошницаНомер1 ПомошницаНомер1  14.06.2020 02:28

var n,count:integer;
begin
  repeat
     readln(n);
     if(n<>999) then inc(count);
  until(n=999);
  writeln(count);
  readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика