Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. использовать тип данных символьный char.​

verarusu02 verarusu02    2   03.05.2019 13:48    0

Ответы
falendadmitry falendadmitry  09.06.2020 07:39

var c: char;

vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];

begin

   write('Введите символ: ');

   readln(c);

   if c in vowels then

       writeln(c, ' — гласная')

   else

       writeln(c, ' — согласная');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика