Напишите программу, которая позволит подсчитать количество четных чисел, вводимых с клавиатуры. Вывод результата по вводу нуля.

nlogvinova14 nlogvinova14    3   12.04.2020 18:33    3

Ответы
Mаs9n9 Mаs9n9  13.10.2020 03:05

k = 0

i = 1

while i !=0:

   i = int(input())

   if i % 2 == 0:

       k+=1

print(k-1)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика