Напишите программу, которая получает на вход 4х-значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей

batya757757 batya757757    2   14.07.2019 07:20    0

Ответы
dashafns29 dashafns29  20.09.2020 12:57
Var a,a4,a3,a2,a1:integer;
begin
readln(a);
a4:=a mod 10;
a:=a div 10;
a3:=a mod 10;
a:=a div 10;
a2:=a mod 10;
a:=a div 10;
a1:=a mod 10;
writeln(a4+a1);
write(a3+a2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика