Напишите программу, которая получает 3 целых числа и определяет сколько среди них одинаковых. паскаль 8 класс

alef911 alef911    2   14.05.2020 12:52    2

Ответы
kamazhangabylooyfdx1 kamazhangabylooyfdx1  14.10.2020 18:25
Var a,b,c:integer;
begin.
writeln('a, b, c:');
readln(a,b,c);
if (a=b)and(b=c)
 then writeln(3)
 else if (a=b)or(a=c)or(b=c) then writeln(2)
                             else writeln(0);
end.

Пример:
a, b, c:
1 2 1.
2.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика