tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
egoroff1271
1 13.07.2019 03:50
0
Ответы
Kybikowskatana
03.10.2020 02:29
Var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
machismo
16.02.2021 14:34
Программирование линейных алгоритмов. Урок 1Определи входные данные для оператораприсваивания:sr = (a+b+c) 73a, b, ca, Srsra, b, Sr...
goshaaaAa
16.02.2021 14:35
Сколько раз исполнятса команда цикла...
MaiorPeZDoBi4
16.02.2021 14:36
4. Вычислите число 15 в 4 степени....
2маша
16.02.2021 14:36
*Выполните в тетради или в конспекте*: *Задание 1*. ответьте на вопросы:1. Сколько цветов распознает датчик цвета?2. В какой палитре расположен блок Старт?3. Как робот...
HAHHSSAGSGAGS
16.02.2021 14:37
НЕ ЗАБУДЬТЕ РАССКРЫТЬ КАРТИНКУ,начертите фигуру используя алгоритм с циклом...
098473
16.02.2021 14:38
Задание 5. Постройте график функции y = cosx на промежутке [-6; 6]с шагом 0,5....
nastyaiermakova12
16.02.2021 14:43
Дано четырехзначное число. Составь программу, которая находит сумму второй(сотня) и четвертой(единица) цифры этого четырехзначного числа...
Маргарин11
16.02.2021 14:46
Задача 1: Найдите глубину цвета изображения, если количество цветов в палитре 8. Задача 2:Найдите количество цветов в палитре, если глубина цвета изображения 7.Задача...
Tittans16
16.02.2021 14:49
Сколько шестёрок в решении примера 49^7+7^20-28...
витя10
16.02.2021 14:50
нужен ответ. Задача 1. Найти площадь прямоугольникаa = int(input()) #Введем сторону прямоуг-ка ab = int(input()) #Введем сторону прямоуг-ка bprint(a*b) #Выведем площадь...
Популярные вопросы
Fe3O4 + 4 CO = 3 Fe + 4 CO2 это обмен или разложение?...
2
с геометрией)Дан угол КАМ = 700. Найдите угол КОМ и угол КВМ.С РЕШЕНИЕМ...
3
Розв язати рівняння : 3 ( x-0,3)= 1/3 x+ 7...
2
Напишите молекулярные уравнения реакций с которых можно осуществить...
1
Перепишіть (записати у зошит!) текст-анотацію, на місці крапок уставте...
3
Добуток двох послідовних цілих чисел більший від їх суми на 239....
3
Дослідження на тему:Як виникли люди на Землі та розселилися по материкам...
3
Визначте у новелі Ольги Кобилянської імпромту фантазія автобіографічні...
3
Здравствуйте правильно ответ на во Какие электронные версии казахских...
1
География! Географичный Практикум!...
1
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.