Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года

Olyaaa4Kaaaa Olyaaa4Kaaaa    3   29.05.2019 01:40    0

Ответы
albina0101011 albina0101011  26.06.2020 21:51
Uses crt;
var i:integer;
begin
writeln('vvedite chislo');
readln(i);
case i of
1:writeln('зима');
2:writeln('зима');
3:writeln('весна');
4:writeln('весна');
5:writeln('весна');
6:writeln('лето');
7:writeln('лето');
8:writeln('лето');
9:writeln('осень');
10:writeln('осень');
11:writeln('осень');
12:writeln('зима');
else
writeln('неверный диапазон времен года');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика