Напишите программу, которая переводит цифровую систему отметок в словесную. Например если пользователь ввел оценку "5", на экран выводится словесная отметка "Пятерка"

romak3104Ромчук romak3104Ромчук    2   19.02.2021 13:32    1

Ответы
katyapugachewa katyapugachewa  21.03.2021 13:32

var i:integer;

begin

writeln('Введите оценку'); readln(i);

case i of

1: writeln('Единица');

2: writeln('Двойка');

3: writeln('Тройка');

4: writeln('Четверка');

5: writeln('Пятерка');

else writeln('Нет такой оценки');

end;

readln;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика