tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая определяет площадь четырехугольника по известным значениям его 4ех сторон и одной диагонали.
Милаякрасавица
1 02.06.2019 22:40
0
Ответы
luya21
03.07.2020 13:52
По формуле Герона
var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladislavshisho
04.02.2022 08:11
Кто первый ответит правильно даю корону...
leonn1
30.11.2020 10:02
Презентация деп нені айтады...
rayl2
30.11.2020 10:02
нужен python код! написать программу для вычисления значения выражения: y = f(2,b) + f( a+3, a-b) используя функцию:...
ангел150705
03.02.2021 16:05
26//6= 6//3=38%5=11%6= 5. 3. 2. ...
даша20088
03.02.2021 16:05
1) Расширенные сети Петри ... а) ограничения б) снимают ограничения на число переходов в) допускают задание параметров г) упрощают процесс разработки модели...
lilo2622
03.02.2021 16:08
Теги необходимые для создания таблиц и их значения....
katemcgrat
26.11.2020 18:39
Задача по геометрии : трикутник ABC Зображеня Прямокутного трикутника С прямым кутом при вершине С. Як прбудуваты зображеня перпендикуляра МK проведенного с точки М До катета...
рената1239305
26.11.2020 18:39
«Тарас Бульба» (по прочтению 1 и 2 главы); 2. Составить сравнительную характеристику Остапа и Андрия (таблица)...
Winday31
26.11.2020 18:39
Трое рабочих за смену изготовили 60 деталей. Производительность рабочих относится как 1:2:3. Первый рабочий изготавливает в среднем 95% годных деталей, второй – 85% и третий...
papuh
26.11.2020 18:39
Task2. Answer the questions1 What did Jane and Aidar do on Saturday?2 Did they like it?...
Популярные вопросы
Какой фактор обусловил различие водного режима рек евразии?...
1
Аргументы к сочинению в чем заключается мудрость детских книжек...
2
Алюминиевая деталь массой 2 кг при обработке на токарном станке получила...
3
Рассчитайте объем водорода,который образует при разложении 9г воды электрическим...
2
Выражение: (2+√15)*(√5-√3) сделайте...
2
При якому значенні а рівняння має один корінь. (а+4)х^2 -(а-5)х+1=0...
1
1) связь во фториде кальция саf2 схема ее образования...
3
Выбрать стихотворение на конкурс чтецов! тема: герои войны ( вов, 1812)...
1
Кратко рассказать о: выявление поведенческих реакций животных на факторы...
3
Написать предложения по : прямо стоит окно,слева в углу стоит телевизор,в...
1
var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.