tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0
ваниль2003
2 25.09.2019 22:20
0
Ответы
дана403
11.08.2020 06:51
Язык C++
Мне 16 лет, строго не судите.
#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TEMOXAA
21.05.2020 09:53
Циклические алгоритмыПрограммирование циклов с заданным условием начала работы...
Дони1214
21.05.2020 09:54
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе...
Adonis12321
05.05.2021 22:00
Чем отличается гиперссылка от простой ссылки? 9. Перечислите виды гиперссылок в зависимости от формы представления?...
КатяСвиридова
05.05.2021 22:00
10. Перечислите виды гиперссылок в зависимости от деления ссылок по зоне действия? 11. Напишите один из алгоритмов добавления гиперссылки к тексту в документе...
MuLaYa3
13.02.2021 00:20
Укажите вид алгоритма: Если время на часах 10 вечера, то идти спать, иначе учи уроки -Линейный -Неполная форма структуры ветвления -Полная форма структура ветвления...
mklslajh
12.02.2021 23:37
ВТОРНИК, 16 Фев 2021 ПрограммированиеРешить задачу: Даны три числа, вывести их в порядке возрастания. Используя условный оператор....
sucker046
27.06.2019 01:00
Дан массив из м чисел. найдите все элементы массива с индеком больше индекса максимального значения массива...
sumat2
21.02.2022 15:14
Определите глубину водоёма если давление воды на дно равно 1960 Па , q=9,8 Н/кг...
milanasadykovaMilok
21.02.2022 15:14
Ваня равномерно тянет санки массой m=32кг, прикладывая горизонтальную силу Fв, которая в 8 раз меньше силы тяжести Fт, действующей на санки. Определите силу трения...
Help093646
21.02.2022 15:15
Прочитайте текст. Преобразуйте, если необходимо, слова, напечатанные заглавными буквами в конце строк, так чтобы они грамматически соответствовали содержанию текста....
Популярные вопросы
Придумайте и запишите пять словосочетаний так, чтобы в каждом...
1
Партию дынь магазин продал за 3 дня. в первый день было на 20%...
3
Вопрос такой. среднее арифметическое от 7 целых 1/8 и от 3 целых...
2
Решить : расстояние между двумя 81км.из них одновременно выехали...
1
Вкаком веке произошла борьба за ярлык на великое княжение между...
2
Автобус за 8 часов должен проехать 560 км. первые 3 часа он шел...
2
Как найти стоимость яблок и груш если в общем сумма 1 кг яблок...
3
Втечение недели в 8 ч утра саша измерил температуру воздуха он...
3
Морковь стоит 57рублей. свёкла стоят ? руб но известно что на...
3
Израсходовали 1/9 куска материи и 3/4 остатка. какая часть куска...
3
Мне 16 лет, строго не судите.
#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;
}
return 0;
}