tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая имитирует работу калькулятора для следующих арифметических операций: "+" сложение и "-" вычитание.
Scipelex76
2 20.07.2019 01:40
0
Ответы
Katiadimova3
07.08.2020 10:24
На паскале
var a, b, c: real; // можно integer
begin
readln (a);
readln (b);
c:=a+b; //или -
writeln (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danila29012006
21.10.2020 02:55
решить задачу на PASCAL.. Уже неделю не могу ее решить......
ггггггггггггжз
21.10.2020 03:46
Задача № 1.2 В шахматном турнире играли игроки из городов: Воркута, Иркутск, Саратов, Тюмень, Уфа и Рязань. В первом туре Александр играл С игроком из Воркуты,...
UbisCraft
21.10.2020 04:03
Найдите глубину цвета монохромного изображения...
alisalis290
21.10.2020 05:06
Прочитай ситуацию и определи какими свойствами обладает следующая информация? Наш учитель информатики, заранее предупредило прохождении COPa, указав точную дату...
Melisaaaa
21.10.2020 05:12
Каковы различия между налоговой цифровой формы представления графической информации?...
kirilsex69
21.10.2020 05:21
1. Аслан – выпускник 11класса . Выберите ( отметьте галочкой ) актуальную для него информацию : A ) информация о датах проведения экзаменов Б ) информация о зачислении...
esehediev
21.10.2020 05:29
1. Аслан – выпускник 11класса. Выберите (отметьте галочкой) актуальную для него информацию: А) информация о датах проведения экзаменовБ) информация о зачислении...
ms002
21.10.2020 05:30
1.Записать выражение на языке Basic: 2. Составить алгоритм в виде блок-схемы:Найти наибольшее из трех чисел....
ShiQualence
21.10.2020 05:32
1.как представлена информация на компьютере? 2.Что такое двоичное кодирование?3.Какие методы кодирования информации существуют? 4.Сколько символов содержит компьютерный...
eeee0rock
21.10.2020 05:48
Код Хэмминга, ошибочное кодовое слово. 101110000010Определить в каком разряде возникла ошибка, исправить ошибку, результат перевести в десятичную сист. Счисления.Закодировать...
Популярные вопросы
ОТВЕТИТЬ НА ВОПРОСЫ 1. Прокоментуйте, як ви розумієте епіграф...
3
разобраться с этим вопросом как делать?...
3
-деңгей. Оқылым мәтіндерінен жұрнақ арқылы жасалған туынды сөздерді...
2
С почему это так сложно???!...
2
Нарисовать космический отель и написать о нем текст по плану...
1
Сравните вырожения 40 × (1 - 1/7) 40 : (1-1/7) 60× (1+1/17)...
2
Напишите предложения, используя his/her...
2
2(x – y) – (x – 4y)Жауабы:...
2
ОДНОСКЛАДНЕ БЕЗОСОБОВЕ РЕЧЕННЯ : а.)десь опівночі похолоднішало.б.)накидаю...
2
Яку кількість сухої деревини необ- хідно спалити в пічці, ККД...
2
var a, b, c: real; // можно integer
begin
readln (a);
readln (b);
c:=a+b; //или -
writeln (c);
end.