Напишите программу, которая формирует случайным образом формирует одномерный массив размером 50 из целых чисел из интервала [-, а затем определяет количество положительных чисел в массиве.

dance7 dance7    3   13.09.2019 00:00    0

Ответы
weazelhubozcy1c weazelhubozcy1c  07.10.2020 10:43
Программа написана для Pascal

const n=50;
var a:array[1..n] of integer;
      i,k:integer;
begin
for i:=1 to n do begin
a[i]:=RANDOM(61)-30;
write(a[i],' ');
end;
k:=0;
for i:=1 to n do
if a[i]>0 then k:=k+1;
writeln('количество положительных чисел массива=',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика