Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрезка {-10; 10} напишите программу, , !

ЕvilСookie ЕvilСookie    3   15.09.2019 23:20    0

Ответы
полинка20072 полинка20072  07.10.2020 18:32
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  SeqRandom(5,-10,10).Println
end.

Пример во вложении.

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
ПОКАЗАТЬ ОТВЕТЫ
Lollital Lollital  07.10.2020 18:32
Program Rick_and_Morty;
var x,a:integer;
Begin
a:=random(21)-10;

write('введите количество чисел: ');
readln (x);
while x>0 do
begin
a:=random(21)-10;
write(a,', ');
x:=x-1;
end;
writeln('');
writeln('конец');
end.
Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика