Напишите программу формирующую одномерный массив из 9-ти элеметов, путем ввода их с клавиатуры, полученный массив программа должна вывести в столбик

КатаринаВаулина КатаринаВаулина    1   11.04.2020 18:46    0

Ответы
Skeletron129 Skeletron129  13.10.2020 02:29

input

1 2 3 4 5 6 7 8 9

1

2

3

4

5

6

7

8

9

Объяснение:

var

a,b,i:integer;

s:array[1..9] of integer;

begin

for i:=1 to 9 do

begin

read(s[i]);

writeln(s[i]);

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика