tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для записи четырехзначного числа в обратном порядке. например: 2451--> 1542 паскаль.
Gasdsa
3 17.09.2019 02:50
2
Ответы
aykmuradyan20
07.10.2020 20:59
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
ReadInteger().ToString().Reverse().Select(x->x.ToDigit()).Println('');
end.
ПОКАЗАТЬ ОТВЕТЫ
1615005296
07.10.2020 20:59
Var n,m: integer;
begin
write('n = '); readln(n);
m:=0;
repeat
m:=m*10+(n mod 10);
n:=n div 10;
until n=0;
writeln(m);
end.
n = 2456
6542
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tsvirko7891
29.11.2021 13:08
Для выражения а+2а+4а+6а+8а,+10а+12а записать программу и код вычисления....
супермарио3
23.08.2019 12:50
Найти сумму и произведение,количество четных чисел на промежутке[10 до 50]. в паскале надо бы программку составить надо....
vstef
23.08.2019 12:50
Не знаю как решить (информатика) рассчитаем необходимый информационный объем аудиофайла, длительностью 1 секунда при качестве кодирования 16 битов и частотой дискретизации...
Aleshchksuni
07.10.2019 16:40
Ос ms-dos. работа с командной строкой напишите команду, позволяющую создать файл....
mrgebil
20.04.2020 18:55
Программа на языке C++ Задание в приложении Данные вводятся из файла Если можно, то без использования лишних функций Буду очень благодарен...
сафийка3
20.04.2020 18:55
Https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-2020-full-movies-free/event_4c1d7c22-831a-11ea-a524-308d99b28de3.html https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-online-2020-full-movies-free-official-4khd/event_4ca3b0d0-831a-11ea-93a1-308d99b28adb.html...
zeynab97
20.04.2020 18:54
S = 0n = 170нц пока s + n 325S = 5 + 25n = n – 5кцвывод ѕ...
ари53
20.04.2020 18:54
П= 1S = 0нцS = s + 7п= П+1кц при n 101вывод ѕ...
Белоснежка333
20.04.2020 18:54
Как можно уменьшить размер растрового файла?...
nikitatsyplyat
20.04.2020 18:54
В кодировке Unicode на каждый символ отводится два байта.Определи информационный объем текста из 51 символов в этой кодировке...
Популярные вопросы
ИСПОЛЬЗУЯ РИСУНКИ, ОБЪЯСНИТЕ, В ЧЁМ ЗАКЛЮЧАЕТСЯ РАЗЛИЧИЕ ВЫСОТНОЙ...
3
Робітник вдарив молотком по великому пальцю і отримав забиту рану...
1
Викресліть зайве слово й склаліть речення 444 р.до н.е.,Перікл,перший...
2
3 игрек плюс 9 игрек плюс 19 равно 115 Решите уравнение...
2
Прочтите отрывок из сочинения римского историка Светония......
2
Заранее Выберите верный корень. 5x=25 варианты ответа: 5,0,-5. 2....
3
2. Биссектриса угла А параллелограмма ABCD делит сторону ВС на отрезки...
3
Реакціями сполучення є1)С + О2 --- СО22)2HgO --- 2Hg + O23)Fe + FeS4)2NH3...
1
1. Через точку К, що лежить поза прямою с, проведіть пряму: Паралельну...
3
Дополни предложения, в окошки напиши (скопируй) недостающие слова:...
1
//Версия 3.3, сборка 1611
begin
ReadInteger().ToString().Reverse().Select(x->x.ToDigit()).Println('');
end.
begin
write('n = '); readln(n);
m:=0;
repeat
m:=m*10+(n mod 10);
n:=n div 10;
until n=0;
writeln(m);
end.
n = 2456
6542