Напишите программу для вычисления плотности вещества , если известны масса и объём тела

Бокс111 Бокс111    3   22.08.2019 11:50    5

Ответы
SashylikS SashylikS  02.08.2020 21:03
ρ=m/V  основное решение - знание этой формулы.

PASCAL
var m,V,q:real;
begin
writeln('впишите массу и объем соответственно');
write('m=');readln(m);
write('V=');readln(V);
q:=m/V;
writeln('плотность вещества = ',q);
end.

Пример работы программы:
впишите массу и объем соответственно
m=1
V=123
плотность вещества = 0.00813008130081301
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика