Напишите программу для подсчета суммы первых n натуральных чисел. число n вводится с клавиатуры

Лёлик8881 Лёлик8881    1   29.06.2019 21:10    0

Ответы
dezlautekp0147d dezlautekp0147d  23.07.2020 17:31
Var i,n,s:integer;
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика