tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для паскаля.
Напишите программу для паскаля. возвести чётное число в квадрат, а нечётное в куб.
Mrrezed
3 23.08.2019 05:40
5
Ответы
stolyarovsemen
05.10.2020 13:58
Var
x,rez:integer;
begin
readln(x);
if x mod 2 = 0 then
rez:=x*x
else
rez:=x*x*x;
writeln (x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lissabone
12.09.2019 01:30
Когда в школе объявили день вежливости, каждый мальчик из 5 а класса поздравь за руку каждую девочку из своего класса всего при этом было 77 сколько учеников в 5 классе...
Кашмамининагений
21.06.2019 06:40
Какова мощность алфавита нотных знаков?...
4elo100
21.06.2019 06:40
Составить программу в паскаль. вычислить и запомнить значения функции yi=x , если xi 0 yi=0 , если xi=0 -1 , если xi≤0 где xi - элементы массива из 20 элементов...
dlyaigrmoih1
16.12.2021 18:03
Почему перед пересылкой текстового файла по электронной почте имеет смысл предварительно его упаковать в архив??...
vmartynova77
16.12.2021 18:01
Вычеслить значение выражения y=5x^3+16x^2+18x-29...
N30032004
29.06.2019 18:00
Сложите 2 числа в восьмеричной системе счисления 1021+43=...
hilton1
04.03.2021 10:27
МОЖЕТЕ ПРОВЕРИТЬ ГДЕ ПРАВЕЛЬНО ГДЕ НЕТ, (а) А - воздух (b) N2 + 3H2 = 2NH3 (c) (i) Согласно принципу Ле Шателье-Брауна, при повышении давления равновесие реакции смещается...
Maika01
04.03.2021 10:27
2) Скорость лисы на 6,7 м/с меньше скорости зайца. Скорость беркута составляет 2,1 скорости зайца. Какова скорость беркута, если скорость лисы равна 10 м/с....
srochno6
04.03.2021 10:27
Давление передается только в направлении силы: В твердых телах В жидких В газообразных 2.Давление передается в любую точку одинаково во всех направлениях: В твердых телах...
Nazar0905
04.03.2021 10:27
властей-принцеп, согласно которому законадатеная, использованая и судебная власть должны быть разделены 10 букв...
Популярные вопросы
3.Укажіть формулу основного оксиду: А) FeО Б) V2О5 В) Сl2О7 Г) N2О...
3
Мож-но ли говорить об особенностях общественных отношений у славян посравнению...
2
Установите соответствие в поэтапной физической картине эволюции вещества...
3
Выработать положения, защищающие гражданское население...
1
Почему во время пробивания отверстия шлямбуром его нужно поворачивать...
2
Закінчіть речення за до фразеологізмів, поданих у довідці. Місто він своє...
1
Знайдіть координати точки,у яку переходить центр кола (x-1)²+(y-2)²=4...
1
В цьому творі порушена проблема залежності й трагічної долі жінки в суспільстві...
3
1 Какая из реакций, схемы которых приведены ниже, является окислительно-восстановительной:...
3
Кощій Безсмертний, лисий і кістлявий, після довгих залицянь домігся руки...
3
x,rez:integer;
begin
readln(x);
if x mod 2 = 0 then
rez:=x*x
else
rez:=x*x*x;
writeln (x);
end.