Напишите программу для паскаля абс (старая версия) сумма от 1 до 5 написать сумма_пока то есть вид программы сумма_пока while по-

АринаВарданян АринаВарданян    2   02.09.2019 14:50    0

Ответы
ВероникаПлюс ВероникаПлюс  06.10.2020 12:32
Var S,i:integer;
Begin
S:=0;
i:=1;
While i <= 5 do
   Begin
   S:=S+i;
   i:=i+1
   End;
WriteLn('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика