tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для паскаль авс. вот : даны 4 числа a ,b, с ,d найдите сумму и произведение этих чисел
Dydina5555521
1 28.08.2019 15:20
3
Ответы
нина568
31.08.2020 23:10
Var
a,b,c,d:real;
Begin
Write('Введите четыре числа: ');ReadLn(a,b,c,d);
WriteLn('Сумма этих чисел: ',a+b+c+d);
WriteLn('Произведение этих чисел: ',a*b*c*d);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asyazakharchenko3011
05.12.2019 13:19
Можно ответы по ивт за 7 класс первый сор, 2 четверть...
Сыймык111
05.12.2019 13:23
4. определите количество символов в сообщении, алфавит которого состоит из 128 символов, информационный объем равен 1120бит....
mamikon777
05.12.2019 13:25
Одним из основных требований к информационному обеспечению1)полезность данных информационной базы2)большой объем информации3)собирание в одной информационной базе информации обо всей...
lizokf8
05.12.2019 13:25
5. определите информационный объем сообщения «вода», записанного с 256 символьного алфавита (кавычки не учитывать)....
миша1128
04.07.2019 00:10
Часть имени файла указывающая на его тип...
BaVeRSB
04.07.2019 00:10
Перевести 8192 бита в байты, 4мбайта в биты 12582912 бита в мбайты заранее !...
nikkaracheban
04.07.2019 00:10
Какие источники информации использовали следующие персонажи сказок александра сергеевича пушкина...
alina0000000p
04.07.2019 00:10
Устройства ввода успользуемое для компьтером во время игры?...
evelina2112
04.07.2019 00:10
Какие источники информации использовались следующие персонажи сказок александра сергеевича пушкина: речь елисей искаш свою невесту злая мачеха за дуру в шая извести свою падчерицу...
УРВ05052001
16.10.2020 13:23
Ребят решить задачу через дано,заранее...
Популярные вопросы
Морфологический разбор антаркида на казахском нужно...
3
Тихо дремлет река.тёмный бор нетшумит .соловей не поёт и дергач не кричит .ночь...
2
На стале лежала 4 целих яблак 10 половинок и 8 четвертей сколька яблак !...
3
Подобрать пословицы и поговорки о семье о матери..указать к какому народу оно относится...
2
Вставь нужные по смыслу глаголы в п.в.. на землю весна и с тобой много разных нарядов....
3
линия меридиан выберите один ответ: a. только в северном полушарии b. между северным...
2
1/3y+4 = 17−1/6y (числитель/ знаменатель) ответ у = ?...
2
Два друга взяли в библиотеке одинаковые книги.один читает 8 страниц в день, а другой-9...
1
Найди корни данных уравнений x+156897=689324 756981-x=325647 x*18=51372 21228: x=12...
1
Нужен рассказ по продолжению. огоньков пришел в наш класс в конце четверти.маленький,худощавый...
1
a,b,c,d:real;
Begin
Write('Введите четыре числа: ');ReadLn(a,b,c,d);
WriteLn('Сумма этих чисел: ',a+b+c+d);
WriteLn('Произведение этих чисел: ',a*b*c*d);
End.