Напишите программу, 1.найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.найти значение выражения

Avry99 Avry99    3   04.08.2019 18:10    1

Ответы
kotovaalina31 kotovaalina31  31.08.2020 08:53
Var
    i: integer;

begin
    for i := 100 to 999 do
        if i div 10 mod 10 = i mod 10 + i div 100 then
            write(i, ' ');
end.

2) формула не четкая, написала как поняла

var
    x: real;

begin
    readln(x);
    writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика