tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите код в турбо паскаль,
Напишите код в турбо паскаль, . проверить, одинаковое ли число открывающихся и закрывающихся скобок в данной строке.
fsks
1 09.06.2019 04:00
1
Ответы
Аляяяя0604
08.07.2020 01:24
Program abc;var a, b, i: integer; s: string;begin a := 0; b := 0; read(s); for i := 1 to length(s) do begin if s[i] = '(' then inc(a) else if s[i] = ')' then inc(b); end; if a = b then writeln('Одинаковое.') else writeln('Разное.');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
еанеа
08.06.2019 04:30
Составить блок-схему на языке паскаль. двумерный массив l задан при генератора случайных чисел из интервала [+1,+5]. подсчитайте произведение элементов данного массива,...
galiamikhajlova
08.06.2019 04:20
Решить в паскале методом поиска с барьером. без использования оператора random. дан массив из n целых чисел. найти номер первого элемента ,который меньше 10....
Pryanya11
08.06.2019 04:20
С1. составить алгоритм и написать программу на вычисление скорости или пути , при условии , если t 3 часов , тогда вычисляем скорость иначе путь . каждую строку программы...
DenisPaliy
08.06.2019 04:20
Пропуск из яйца, а рыба из пропуск. надо заполнить пропуски!...
mayorovagelya
08.06.2019 04:20
Составить программу вычисления значений функции f(x) на отрезке [а; b] с шагом h. результат представить в виде таблицы, первый столбец которой — значения аргумента, второй...
carevruslan
08.06.2019 04:20
Склавиатуры вводятся натуральное число n и вещественное число x. вычислить сумму (-1)^n*(2x)^2n/(2n+1)!...
Dimaska123
08.06.2019 04:20
Определите значение целочисленных переменных a и b после выполнения фрагмента алгоритма - a: =40 b: =6 a: =div(a,b) b: =a*b a: =div(b,a) ответы один из этих: a)a=3,b=18...
Стары
08.06.2019 04:20
Тема 4. технология программирования в среде turbobasic (qbasic или turbopascal). 57. оператор определения функции пользователя.. на вопрос ответить или пояснения к данному...
anna0513wolf
08.06.2019 04:10
Что такое электрическое реле? когда создавались релейные вычислительные машины? каким быстродействие они обладали?...
bananxhik
08.06.2019 04:10
Подскажите что будет нарисовано после выполнения чертёжником алгоритма использовать чертёжник поднять перо сместить в точку (1,1) опустить перо сместиться в точку (1,2)...
Популярные вопросы
ТЕКСТ ЗАДАНИЯ Сделайте вывод о том, каких, положительных или отрицательных...
1
Текст ↑ A. Сформулируйте основную мысль текста.B. Определите количество...
2
5. Решите уравнение:0,50? |3x + 2|- 5 = 1,5...
2
Каково напряжение на лампочке, если при заряде 80 Кл, была совершена...
3
Укажіть усі натуральні значення х,при яких є праввильна нерівність...
3
I. Mark the statements True or False. 1) The author talks about the...
2
Какую букву нужно вставить? Свеч... й, в могуч... м, чуж...го ,в колюч...м...
1
Шынгыс хан тусында кабылданган монголдар еркінін әдеттегі жиынтыгы...
3
Task 1. Read the text carefully and answer the questions. HurricanesHave...
3
23.19Read and listen to the text. Check your answers to exercise 1....
1