tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите код программ который
Напишите код программ который будет вычислять примерестр фигуры
max698
1 17.09.2019 09:40
1
Ответы
ankadudka
07.10.2020 21:31
Program Perimetr;
var P, a,b,c:integer;
Begin
writeln('Введите длины сторон треугольника ');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
P:= a+b+c;
writeln('Периметр треугольника = ', P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ImperatorrPhysics
15.05.2020 19:31
Ойын ортасында көліктің жолда жүруіне арналған жобаны жақсартаңыз...
Sagidanovadi
13.01.2021 12:59
вопрос не школьный, но не вставляется эта штука от мышки в разъем юсб, до этого все было нормально. мешает внутри что то но я не знаю как это убирать...
elag
19.06.2019 10:31
Найдите такое минимальное целое положительное число n, что если прибавить его к 123( в десятичной ) и перевести результат суммирования в двоичную систему счисления, то получившаяся...
57алес7т
08.05.2020 20:36
ОЧЕНЬ Написать программу С++ для решения задачи: В парке начали красить скамейки. В первый день покрасили B скамеек. Во второй покрасили A% от общего количества скамеек. Осталось...
ak067
01.10.2019 14:40
Что я делаю после школы! 5 предложений ❤️...
TheNaron
01.10.2019 14:40
Attalea princeps почему эта сказка так называется?...
danila110420051
01.10.2019 14:40
Выражение и найдите его значение: 1) 34х+66,если х=8. 2) 54а-39а,если а=26. 3) 18m-5m+7m,если m=394. 4). 19z-12z+33z-192,если z=82 за ранее...
хорошувау3
01.10.2019 14:40
Игра ,,угадай число,, задан интервал от 1-128 задуманное число 13 как решить?...
wdsgsdgeqwr
01.10.2019 14:40
Составить тэд этого уравнения 4al(no3)3=2alo3+12no2+3o2...
gasisivlasova
01.10.2019 14:40
Сочинение на казахском языке на тему менің туған жерім...
Популярные вопросы
На ленте имеется массив из n отмеченных ячеек. Каретка обозревает крайнюю...
2
Офисный компьютер, предназначенный в основном для работы с текстовыми документами...
2
Мультимедийный компьютер, предназначенный для выполнения видеомонтажа и...
2
Домашний компьютер, предназначенный в основном для компьютерных игр, просмотра...
1
Учебный компьютер, предназначенный для обучения школьников информатике...
2
Учебный компьютер. Компьютер будет использоваться в учебном процессе и...
1
Домашний компьютер. Компьютером будет пользоваться в основном ребенок 11...
1
Домашний компьютер. Заказчик будет использовать компьютер для выхода в...
1
Домашний компьютер, предназначенный для работы с документами, обработки...
2
Компьютер, предназначенный для рекламного агентства. Компьютер будет использоваться...
3
var P, a,b,c:integer;
Begin
writeln('Введите длины сторон треугольника ');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
P:= a+b+c;
writeln('Периметр треугольника = ', P);
end.