tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напиши программу в плакала :
Напиши программу в плакала : сформируйте одномерный массив из 20 целых чисел больших –10, но меньших 20 случайным образом и замените все его отрицательные элементы на противоположные по знаку.
didisa0282
1 19.07.2019 22:20
1
Ответы
Сергииенко
22.09.2020 17:44
Program Project1;
var m:array [0..19] of integer; i:integer;
begin
for i:=0 to 19 do begin
m[i]:=20-Random(30);
if m[i]<0 then m[i]:=m[i]*-1;
writeln(m[i]);
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tam192837465
15.07.2019 01:10
Дано вещественное число а.составить программу которая вычисляет целую часть числа а и выводит результат....
rom4il
15.07.2019 01:10
Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат...
jennie082017
15.07.2019 01:20
Конспект по информатике: правила оформления таблиц...
maks200206
15.07.2019 01:20
ответьте на вопросы по информатике 5класс 1)расскажите наглядных формах представления информации. 2)с какими наглядным формами представления информации вы знакомы ? свой пример иирасскадите...
fuuuuuuu1
15.07.2019 01:20
После преобразования растрового графического файла его объем уменьшился в 2 раза. сколько цветов было в палитре первоначально, если после преобразования было получено растровое изображение...
ibatullinazuhra
15.07.2019 01:20
Написать программу, которая переводит значение скорости v в размерерности м/сек в размерности км/час....
goe1
15.07.2019 01:20
30 ! + лучший 1. у исполнителя квадратор две команды 1. возведи в квадрат 2. вычти 5 составьте алгоритм получения из числа 3 числа 6,содержащий не более 5 команд. 2. у исполнителя...
Astat2
15.07.2019 01:30
Уэльфов пропал волшебный жезл они заподозрили трех гномов сноука бигля и джойла все трое рассказали всё что они знали о пропаже . сноук: это не я . жезл взял бигль бигль: жезл не у...
sanjar860s
15.07.2019 01:40
30 ! у исполнителя вычислитель две команды 1.прибавь 3 2.умножь на 2 составьте алгоритм получения из числа 1 числа 25,содержащий не более 5 команд. 2. у исполнителя квадратор две команды...
alexboyko95
15.07.2019 01:50
Составьте программу для вычисления площади четырехугольника с координатами вершин (x1,y1) , (x2,y2), (x3,y3), (x4,y4) площадь четырехугольника вычислите как сумму площадей двух треугольников....
Популярные вопросы
Математика 3 класс страница 82 ...
2
Каким будет окончание сумм двух чисел 2020^2022 + 2022^2020...
2
Ребят очень нужна это сор по кз я вас умоляю ...
2
Осы екы вопроска кым жауап беред бере...
3
Напиши письмо герою расказа. Как слон своего хозяина...
1
Проаналізуйте фрагменти Конституції Пилипа Орлика за таким планом: 1.Релігія.2.Територія.3.Управління.4.Військо.5.Міжнародні...
1
Разница между двумя числами - 4. А разница между их квадратами - 64. Решите проблему,...
2
СОР № 3 Всемирная история 5 класс Задание № 1Определите, о каких занятиях древних...
3
НАДООООО СДЕЛАЙТЕ КТО НИБУДЬЬЬЬ...
2
Смешали растворы двух солей. В результате химической реакции выпал осадок. FePO4.pngЖёлто-коричневый...
1
var m:array [0..19] of integer; i:integer;
begin
for i:=0 to 19 do begin
m[i]:=20-Random(30);
if m[i]<0 then m[i]:=m[i]*-1;
writeln(m[i]);
end;
readln;
end.