tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напиши программу, в которой описана
Напиши программу, в которой описана функция, возводящая в квадрат число, введенное с клавиатуры. на c#
чивапчич
1 15.06.2019 09:20
0
Ответы
yarikplay13
12.07.2020 15:15
Только если будешь тестировать на числах со знаками после запятой, то вводи именно запятую, не точку.
3,14 - вот так
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace ConsoleApplication1
{
class Program
{
static void Main(string[] args)
{
double z = Convert.ToDouble(Console.ReadLine());
Console.WriteLine(sqr(z));
Console.ReadKey();
}
static double sqr(double x)
{
return x * x;
}
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelina436
21.12.2020 20:10
дружеский интерфейс это?......
океекй
21.12.2020 20:10
Определить, войдет ли в конверт с внутренними размерами a и b мм прямоугольная открытка размером с и d мм. Для размещения открытки в конверте необходим зазор в 1 мм с каждой стороны...
Viktor0707
21.12.2020 20:10
3D модели объектов. Урок 3 все ответы в билим лендсо 2 до если это будето бан...
natalikc
21.12.2020 20:11
Не прогружается рисунок, у кого погрузилось Выход из лабиринта. Урок 2Определи назначение датчика, изображённого на рисунке.датчик для определения касания роботом препятствия.датчик...
skalli05
15.06.2019 08:40
Даны два целых числа a и b (a b). вывести все целые числа, расположенные между данными числами ( не включая сами эти числа), в порядке их убывания, а также количество n этих чисел....
123451415
15.06.2019 08:40
1. перевести каждое число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную: a) 57 b) 151...
yazeva006
15.06.2019 08:40
Составить блок-схему алгоритма решения и программу на языке паскаль одним сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+...
AikolNur
15.06.2019 06:54
Pascal. дана информация о 6 вкладчиках в сберкассы. запись имеет вид: фамилия, район, соц положение, величина вклада. вывести данные о том, столько среди вкладчиков служащих, рабочих...
mement0m0ri
15.06.2019 08:50
Составьте программу, которая введенное с клавиатуры трехзначное число преобразует в «зеркальное». например, число 246 должно быть преобразовано в 642....
мия68
15.06.2019 08:50
Почему графический считается удобнее словесного? (если можно ответ в краткой форме)...
Популярные вопросы
Какую картину рисует обилие гласных звуков в стихотворении зимняя дорога пушкин....
2
Обгрунтуй або спростуй прислів*я: покращати людина не покращає, а подобрішати як...
1
Вклассе 25 учащихся из них 12 девочки какой процент от всех учеников составляют...
3
Напишите словосочетания (красивые) на тему осень...
3
Слово из 8 букв вторая пятая и восьмая гласная. слово связано с предложением хочется...
1
1)10 словосочетаний на казахском с переводом на тему труд 2)10 пословиц на казахском...
1
30 . . - это умножить. решить уравнение: 48 х - 19 х . x = 145 -3х)-5х)-2х)+10х=54...
2
Фонетический разбор слова. стибильки...
1
Масса пакета в котором 3 груши и 3 апельсина 990 грамм масса пакета с пятью грушами...
3
Написать аннотацию про снежную королеву...
1
3,14 - вот так
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace ConsoleApplication1
{
class Program
{
static void Main(string[] args)
{
double z = Convert.ToDouble(Console.ReadLine());
Console.WriteLine(sqr(z));
Console.ReadKey();
}
static double sqr(double x)
{
return x * x;
}
}
}