tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напиши программу которая
Напиши программу которая выводит значения функции y=f(x).аргумент x переменная от x1 до x2 с шагом дельта x
serenovanuria03
2 21.08.2019 21:00
1
Ответы
130181
20.08.2020 13:20
Var x1, x2, n:integer;
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АлинаБречко
05.09.2019 04:40
5профессий связанные получением и обработкой информации и напишите какие технические средства используются? 30б...
wwwcom1
23.05.2020 18:44
ответить на во Во Любая часть окружающей действительности, воспринимаемая человеком как единое целое, называется … понятием предметом объектом системой свойством Во...
vlada410
23.05.2020 18:37
9. а) Перечисли, чем устройства похожи и чем различаются....
mintgirl
27.06.2019 06:30
Дана квадратная действительная матрица. переставить элементы в обратном порядке во всех строках, в которых содержится хотя бы один элемент равный нулю (в программе...
Spy1337
27.06.2019 06:30
Написать программу, использующую подпрограмму–процедуру, для вычисления и запоминания суммы положительных элементов каждой строки матриц a(5,7) и b(4,6). ввод и вывод...
yannashipunova
27.06.2019 06:30
Напишите pascal-программу, которая удаляет 2 символа из строки с четным количеством символов и 3 симв. из строки с нечетным количеством символов. заранее )...
katerina2398
27.06.2019 06:30
Какое последнее название столбца в таблице exel? сколько строк в exel? латинскими или буквами пишутся названия столбцов в exel? !...
frolikoffgrigory
27.06.2019 06:30
Напишите 3 програмы на языке паскаль 1) сум ма первых семи натуральных чисел 2) сумма первых семи натуральных чисел возведенных в квадрат 3) сумма четных чисел от...
MARYA5478
27.06.2019 06:30
1. создайте программу для вычисления значений выражений. исходные данные a,b,c пользователем с клавиатуры. x=2a^2-b/3c y=sqrt(x+c^2)+4ab какие исходные данные будут...
bahakendjaev11
27.06.2019 06:30
2. создайте алгоритм и программу для вычисления значения функции f по формулам: 3a^3-1 при a -3 3a^2-2 при a 5 a^2-2a+3 при -3 =a =5 паскаль....
Популярные вопросы
Якими зубами захищаються хижаки...
1
Зная, что f(x) = (x, решите уравнение: а) f(x — 1) = 3; б) f(2x)...
3
З ясуйте, якою буде температура повітря на вершині гори заввишки...
3
193A. Прочитайте отрывок из стихотворения Жираф Николая Гу- милева....
2
Сообщение о природе в *песне про купца калашникова*...
2
3. У результаті розкладу меркурій(l) оксиду виділилась ртуть масою...
3
Дано: треугольник ABC, ∠С=90° AF⊥(ABC) Найти: ∠((ABC) ; (FCB))...
2
10. На тело действуют две силы: направленная влево 17 Н направленная...
1
Устонови соответствие между операциями умножения и результами их...
3
Одна сторона параллелограмма равна 38 см, а вторая — на 7 см больше....
1
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.