Написать в программе паскаль: пирожок в столовой стоит а рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков. программа получает на вход три числа: а, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

krikovaluba krikovaluba    1   22.06.2019 03:10    10

Ответы
ооардпт ооардпт  17.07.2020 12:49
Program zadanie;
Var a,b,n:integer;
Begin 
Writeln('Введите стоимость пирожка в рублях и копейках'); 
Readln(a,b); 
Writeln('Сколько нужно купить пирожков'); 
Readln(n); 
Writeln('Стоимость покупки в рублях=',n*a+((b*n) div 100)); 
Writeln('Стоимость покупки в копейках=',(n*b) mod 100);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика