tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать тест на языке
Написать тест на языке программирования с++: пример: 2+2=4? да - верно нет - не верно 2 вопроса.
alexfuerte07
3 21.07.2019 16:10
0
Ответы
оОСпасибоЗнаниямОо
03.10.2020 09:43
Int main ...
int a,b,c;
cout <<" 2+2=4? 1-да, 2 - нет " << endl;
cin>>a;
if (a == 1) { cout <<" Верно " << endl;}
if (a==2) { cout <<" Ошибка " << endl;}
cout <<" 3+2=5? 1-да, 2 - нет " << endl;
cin>>a;
if (a == 1) { cout <<" Верно " << endl;}
if (a==2) { cout <<" Ошибка " << endl;}
system ("pause");
return 0;
ПОКАЗАТЬ ОТВЕТЫ
hac20
03.10.2020 09:43
#include <iostream>
#include <string>
#include <conio.h>
#include <Windows.h>
using namespace std;
void main()
{
SetConsoleCP(1251);
SetConsoleOutputCP(1251);
char answer[3];
setlocale(0, "");
cout << "2+2=4 ?" << endl;
cin >> answer;
if ((answer[0] == 'Д') && (answer[1] == 'а'))
cout << "Верно" << endl;
else cout << "Не верно" << endl;
cout << "5+5=10 ?" << endl;
cin >> answer;
if ((answer[0] == 'Д') && (answer[1] == 'а'))
cout << "Верно" << endl;
else cout << "Не верно" << endl;
_getch();
}
P.S в свойства консоли надо поменять шрифт на "Consolas"
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vadyushasergee2
26.06.2019 03:00
Powerpoint. 1.в каких режимах можно просматривать презентацию? поясните особенности каждого режима. 2. как можно изменить порядок расположения слайдов презентации? 3. как...
vbackarevap09p0h
22.10.2019 17:13
Вычислить и вывести на экран в виде таблицы значения функции, заданной с ряда тейлора, на интервале от xнач до xкон с шагом dx с точностью e.каждая строка таблицы должна содержать...
Amalia1337
22.10.2019 17:13
Перевести из одной системы счисления в другую...
Kyivua777
22.10.2019 17:13
Информатика 8 класс, последние два номера ....
MonstorXXXX
22.10.2019 18:35
ответьте на вопросы до 8 номера, !...
неудачник16
14.04.2019 20:16
Напишите сайт по информатике на тему музыка на языке html...
NosoK535
14.04.2019 20:16
Решить : 1.необходимо переслать коды 00001111, 00000011,00000001.определите значение контрольной суммы. 2.пусть при передаче кодов 11100010,00000000, 11111111,00001110 применяется...
е7гроошишгини
14.04.2019 20:12
Блок схема пословицы если долго мучаться что нибудь получиться...
taibat3
14.04.2019 20:12
1. любой ли список является связным? обоснуйте ответ. 2. в чем отличие первого элемента однонаправленного (двунаправленного) списка от остальных элементов этого же списка?...
Remus1
20.05.2019 17:23
Отметь точки на по теме «система коордипеть точки на координатной плоскости. соедините точки по порядку.no1(0, 9), (3, 13), (7, 10), (10, 12), (13, 11), (12, 13), (10, 15),...
Популярные вопросы
СкoLкo в арав в oдoм GекTаре??баLoв дам...
1
ПРАКТИЧНА РОБОТА No 7 (продовження) Позначення на контурній карті назв...
3
1 Do you like watching TV? 2 What channels/programmes do you like best?...
3
Корни уравнения x^-7x+q=0 корни относятся как 3:2 Найти корни уравнения...
3
Календар свят призначених рослинам ..3 клас я досліджую світ...
1
«Саятшы Ораз» шығармасының авторы кім?...
2
Каким образовано слово По-субботнему, объясните почему? ...
3
Прямі АВ і СД паралельні.тоді кут ВРД =...
3
Составить 7 предложений со слов If I were a millioner -то есть,на чтобы...
1
2 Choose one of the programmes from exercise 1 and complete the notes....
2
int a,b,c;
cout <<" 2+2=4? 1-да, 2 - нет " << endl;
cin>>a;
if (a == 1) { cout <<" Верно " << endl;}
if (a==2) { cout <<" Ошибка " << endl;}
cout <<" 3+2=5? 1-да, 2 - нет " << endl;
cin>>a;
if (a == 1) { cout <<" Верно " << endl;}
if (a==2) { cout <<" Ошибка " << endl;}
system ("pause");
return 0;
#include <string>
#include <conio.h>
#include <Windows.h>
using namespace std;
void main()
{
SetConsoleCP(1251);
SetConsoleOutputCP(1251);
char answer[3];
setlocale(0, "");
cout << "2+2=4 ?" << endl;
cin >> answer;
if ((answer[0] == 'Д') && (answer[1] == 'а'))
cout << "Верно" << endl;
else cout << "Не верно" << endl;
cout << "5+5=10 ?" << endl;
cin >> answer;
if ((answer[0] == 'Д') && (answer[1] == 'а'))
cout << "Верно" << endl;
else cout << "Не верно" << endl;
_getch();
}
P.S в свойства консоли надо поменять шрифт на "Consolas"