tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать словесный алгоритм,
Написать словесный алгоритм, блок-схему и программу сравнения числа с числом заданным случайным образом. c: =random()*50-25
sasavotchel
1 25.08.2019 12:30
2
Ответы
Yuki16
05.10.2020 18:46
//C++
#include <iostream>
int main() {
int c =rand()*50-25;
if (a < c) {
std::cout << "a < c";
}
if (a > c) {
std::cout << "a > c";
}
if (a == c) {
std::cout << "a = c"
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
марго1002
19.09.2019 18:50
Расположите коды запросов слева направо в порядке возрастания количества страниц, которые нашёл поисковый сервер по каждому запросу: код а - белый | синий | красный код б -...
polykoly
19.09.2019 18:50
1. исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа),...
alexey1009
24.11.2020 10:30
19) Напишите программу на python, которая ищет среди целых чисел, принадлежащих числовому отрезку [118811; 118972], числа, имеющие ровно 6 различных делителей. Выведите эти...
13alla68
24.11.2020 10:30
ПРИМЕРЫ №1. Найти сумму целых чисел от 1 до 10.H292.10S-0х=1, 10S=S-хS..на-уКонеvasi».6 класстурока: 24.11.2Заметро...
Gulnarhidayetova
24.11.2020 10:29
Установи соответствие. Использованиедатчикаосвещённости вусловий циклаРис. 1УказаниебесконечногоВыполненияциклаРис. 2Использованиедатчика цвета вусловий циклаРис. 3ТОИспользованиедатчика...
рома1341
18.08.2019 01:00
1.умножь на 3 2.вычти 5 первая из них увеличивает число на экране в 3 раза , вторая уменьшает его на 5 . составьте алгоритм получения из числа 14 числа 31 , содержащий не более...
Schoolboy0770
21.07.2019 19:30
Мне нужно,анализировать стихотворение,о,как безумно за окном...
Koley112
21.07.2019 19:30
1.большинство земноводных дышат при ? 10.у млекопитающих вдох происходит за счёт сокращения 8.функции органов дыхания у наземных моллюсков выполняет легкое,которое представляет...
vasakaktakovlwla
21.07.2019 19:30
Муравей,муравьишек,муравьям,муравейник -какие звуки чуредуются в корне...
trofimovigor07
21.07.2019 19:30
Умоляю ,40 грамматическую основу в предложениях.! 1. тебя,опустошенный дом,завядшие дубы,лежащие 2.не гляди же с тоской на дорогу,и за тройкой вослед не спеши,и тоскливою в...
Популярные вопросы
Вкаком слове все согласны твердые мужество гуманизм башня прогресивный...
1
Hcl + h2o = ? какое уравнение реакции получится?...
1
Решить ! ежемесячные доходы фирмы составляют 720000р., а расходы - 580000р....
1
Переведите без переводчика на : королевский театр приедет в наш город в разгар...
2
Реши примеры второй строки, используя результат действия в первой строке...
3
Два мальчика ловили рыбу миша поймал 5 окуней ершей в 3 раза больше сколько...
2
Продолжите ряд однокоренных слов к слову сплетались . я только 2 слова написала:...
3
Какие объекты расположены на территории африки? а)нил,амазонка,миссисипи...
1
Составь словосочетания из данных глаголов и место имений : я, ты, он, она,...
1
22575/301+(742-26)/7-18 расчеты вни3у...
2
#include <iostream>
int main() {
int c =rand()*50-25;
if (a < c) {
std::cout << "a < c";
}
if (a > c) {
std::cout << "a > c";
}
if (a == c) {
std::cout << "a = c"
}
}