Написать прогу на паскале.. здоровый щенок играет не менее 8 часов в день. напишите программу которая определяет здоров ли щенок по кличке пуджик

Fenix0x Fenix0x    1   24.04.2019 07:20    5

Ответы
MaaximKa228 MaaximKa228  08.06.2020 14:44

uses crt;

var x:integer;

begin

writeln('Введи сколько времени сегодня играл Пудж'); readln(x);

if x>8 then writeln('Пудж здоров')

else writeln('Болен');

end.

 

Это ветвящийся алгоритм,если больше 8 значит здоров,обратное значение- болен.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика