tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программы решения
Написать программы решения примеров Паскаль
Y={2x-12x
{cos²x
X<0
X>0
mikerinavera
3 25.04.2020 19:34
0
Ответы
valerija1234
13.10.2020 21:18
var X,Y: real;
begin
readln(X);
if (X<0) then Y:=2*x-12*x
else Y:=cos(x)*cos(x);
writeln(Y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Артерия
08.01.2022 00:41
вопрос: какой тип raid массива нужно использовать, чтоб получить трехкратное ускорение на чтение и отказоустойчивость на 1 диск (будет работать, если умрет 1 диск)...
PauD
08.01.2022 00:31
Задача №1 Роб учится играть в шахматы. Сейчас он представляет себя белой пешкой ему закрасить все клетки, на которые он может пойти из исходной клетки. Верни Роба в...
marinamoshonkina
08.01.2022 00:20
JAVA Напишите метод, который принимает в качестве параметров целое число и возвращает сумму его цифр....
анна2246
23.10.2020 17:09
Кто может хотя-бы тем как это делать 13. В колоде содержится 32 карты. Из колоды случайным образом вытянули туза, потом его положили обратно и перетасовали коло-ду....
123456789er
23.10.2020 17:01
Розв’яжіть рівняння 64х Кбайт=2 Мбайти * х = 32 х = 16 х = 128 х = 4...
Masha8271
23.10.2020 16:58
Позволяет просматривать и редактировать все файлы и пакеты на жестком диске...
alenashafeeva
23.10.2020 16:57
Инструмент пакета анализа для вычисления и графического изображения выборочных частот попадания данных в указанные интервалы значений ...
Криш7771
22.11.2021 00:53
В каких сферах деятельности человека использовался компьютер ломоносов кратко...
Sdhinkj
22.11.2021 01:06
Составить программу для вычисления функции...
toseshevaanna
07.02.2021 17:44
Подскажите лучший сервер для samp rp на пк...
Популярные вопросы
Как общество реагировало на кризис? чем закончилась политика? были...
2
Укажи неверное утверждение 1)решать -1 е спряжение. 2) верить -2...
3
Нужно приготовить 1500 частей. первый станок закончил эту работу...
2
Поздравления к 8 марта по именам сколько будет 1+1 в кубе...
3
Какая из комнат имеет больший объем ? и у какой из них больше площадь...
3
Вмагазин 280кг картофель.продали 0,8 этого картофель.сколько килограммов...
2
Диалог на казахском языке ремонт телефона...
2
Ядовитое растение с одурманивающим запахом, здесь - в сказке а.с.пушкина...
2
Мне решить этот пример: (21,2544: 0,9+1,02*3,2): 5,6 = ? я уже голову...
3
Элемент э с электронной формулой 1s2 2s2 2p6 3s2 3p3 образует высший...
2
var X,Y: real;
begin
readln(X);
if (X<0) then Y:=2*x-12*x
else Y:=cos(x)*cos(x);
writeln(Y);
end.