Написать программы на 1.составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число является четным. 2.стороны одного треугольника равны a1,b1,c1. написать алгоритм и программу проверки равенства ему другого треугольника. 3. измеряя промежутки времени между вспышкой молнии и раскатом грома, определить, удаляется или приближается гроза? .

sveta998 sveta998    1   27.05.2019 19:40    1

Ответы
svinka03 svinka03  24.06.2020 21:59
1) Var a:integer;
Begin   
       Writeln('Введите число');     
           Readln(a);     
If (a mod 2  = 0) then writeln('Введённое число чётное.') 
 Else writeln('Введённое число чётное'); 
End.

2)  var A,A1,B,B1,C,C1:integer;
Begin   
     a:=4;b:=1;c:=7;   
        Writeln('Дан треугольник со сторонами A=4 B=1 C=7');   
        Writeln('Введите стороны треугольника A,B,C');     
         Readln(A1,B1,C1);     
If (A=A1) and (B=B1) and (C=C1) then writeln('треугольники равны') 
   Else writeln('треугольники не равны'); 
End.

3)var x,y:integer;
Begin 
   write('Введите первый промежуток: ');  readln(x); 
      write('Введите второй промежуток: ');  readln(y); 
if x<y then write('Отдаляется')
   else write('Приближается');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика