Написать программы к следующим : а) вводятся три числа. вывести на экран сумму з трех чисел б)человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры. кто в паскале 89
var a,b,c,d:real;
begin
writeln ('Введите значения трёх чисел:');
read (a);
read (b);
read (c);
d:=a+b+c;
write ('Сумма этих трёх чисел = ');
write (d);
end.